Fork me on GitHub

upgrade-gradle-wrapper

springboot 2.0需要gradle 1+, 而自动构建的都是3.+,手动升级如下

1
2
./gradlew wrapper --gradle-version=4.3.1 --distribution-type=bin
./gradlew tasks
要不要打赏